LinuxPrinting.org Foomatic-Filter Command Execution Vulnerability

Reportedly, the LinuxPrinting.org Foomatic-Filter is affected by an arbitrary command-execution vulnerability. Although unconfirmed, this issue is likely due to the affected script's failure to properly validate input when issuing shell commands.

An attacker may exploit this issue to execute arbitrary commands as the printer user on a computer running the vulnerable software.


 

Privacy Statement
Copyright 2010, SecurityFocus