Virtual Programming VP-ASP Denial Of Service Vulnerability

It is reported that Virtual Programming VP-ASP is susceptible to a denial of service vulnerability.

This vulnerability allows an attacker to maintain connections to the database. It is conjectured that by exploiting this vulnerability multiple times, an attacker may be able to consume CPU resources, or possibly cause further database connections to fail. This will deny service to legitimate users.

This vulnerability is reported to affect version 5.0 of the package.


 

Privacy Statement
Copyright 2010, SecurityFocus