Apache Satisfy Directive Access Control Bypass Vulnerability

Apache Web Server is reportedly affected by an access control bypass vulnerability. This issue presents itself due to an unspecified error in the merging of the 'Satisfy' directive. As a result, a remote attacker may bypass access controls and gain unauthorized access to restricted resources.

It is reported that this issue only affects Apache 2.0.51.

Due to a lack of details, further information is not available at the moment. This BID will be updated as more information becomes available.


 

Privacy Statement
Copyright 2010, SecurityFocus