Wordpress Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 11268
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 28 2004 12:00AM
Updated: Sep 28 2004 12:00AM
Credit: Discovery is credited to Thomas Waldegger <bugtraq@morph3us.org>.
Vulnerable: WordPress WordPress 1.2.1
+ Gentoo Linux
WordPress WordPress 1.2
+ Gentoo Linux 1.4
+ Gentoo Linux
Not Vulnerable: WordPress WordPress 1.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus