HP LaserJet 4200/4300 Printer Arbitrary Firmware Upgrade Vulnerability

Bugtraq ID: 11297
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 30 2004 12:00AM
Updated: Sep 30 2004 12:00AM
Credit: Serguei Patchkovskii <ps@ned.sims.nrc.ca> reported this vulnerability.
Vulnerable: HP LaserJet 9500mpf
HP LaserJet 9500 0
HP LaserJet 9065 0
HP LaserJet 9055 0
HP LaserJet 9050mpf 0
HP LaserJet 9050 0
HP LaserJet 9040mpf 0
HP LaserJet 9000MFP
HP LaserJet 9000
HP LaserJet 4300
HP LaserJet 4200
HP LaserJet 4100MFP
HP LaserJet 3700
HP LaserJet 3000
HP LaserJet 2500
HP Color LaserJet 5550
HP Color LaserJet 5500
HP Color LaserJet 4650
HP Color LaserJet 4600 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus