Debian GNU/Linux Telnetd Invalid Memory Handling Vulnerability

Bugtraq ID: 11313
Class: Design Error
CVE: CVE-2004-0911
Remote: Yes
Local: No
Published: Oct 03 2004 12:00AM
Updated: Jul 12 2009 07:06AM
Credit: This vulnerability was reported to the vendor by Michal Zalewski.
Vulnerable: Debian telnetd-ssl 0.17.17 +0.1-2woody1
Debian telnetd-ssl 0.17.17 +0.1-2
Debian telnetd-ssl 0.17.17 +0.1-1
Debian telnetd 0.17 -25
Debian telnetd 0.17 -18
Not Vulnerable: Debian telnetd-ssl 0.17.17 +0.1-2woody2
Debian telnetd 0.17 -26
Debian telnetd 0.17 -18woody1


 

Privacy Statement
Copyright 2010, SecurityFocus