Wordpress Wp-login.PHP HTTP Response Splitting Vulnerability

Bugtraq ID: 11348
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 07 2004 12:00AM
Updated: Oct 07 2004 12:00AM
Credit: Discovery is credited to Chaotic Evil <chaoticevil@spyring.com>.
Vulnerable: WordPress WordPress 1.2
+ Gentoo Linux 1.4
+ Gentoo Linux
Not Vulnerable: WordPress WordPress 1.2.1
+ Gentoo Linux


 

Privacy Statement
Copyright 2010, SecurityFocus