Wordpress Wp-login.PHP HTTP Response Splitting Vulnerability

Solution:
Gentoo Linux has released advisory GLSA 200410-12 dealing with this issue. they have advised that all WordPress users should upgrade to the latest version:

# emerge sync

# emerge -pv ">=www-apps/wordpress-1.2.1"
# emerge ">=www-apps/wordpress-1.2.1"

For more information please see the referenced Gentoo advisory.

The vendor has released WordPress version 1.2.1 to address this issue.


WordPress WordPress 1.2


 

Privacy Statement
Copyright 2010, SecurityFocus