Apache mod_ssl SSLCipherSuite Restriction Bypass Vulnerability

Solution:
Apache 2.0.53-dev is reportedly not affected by this issue; this is not confirmed at the moment. Please contact the vendor for more information.

The Apache Software Foundation has released Apache version 2.0.53 dealing with this issue.

Please see the referenced vendor advisories for further information.


Sun Solaris 10

Sun Solaris 10.0_x86

Apple Mac OS X Server 10.3.9

VMWare ESX Server 2.0.1

Apache Apache 2.0.35

Apache Apache 2.0.36

Apache Apache 2.0.37

Apache Apache 2.0.38

Apache Apache 2.0.39

Apache Apache 2.0.40

Apache Apache 2.0.41

Apache Apache 2.0.43

Apache Apache 2.0.44

Apache Apache 2.0.45

Apache Apache 2.0.46

Apache Apache 2.0.47

Apache Apache 2.0.48

Apache Apache 2.0.49

Apache Apache 2.0.50

Apache Apache 2.0.52

VMWare ESX Server 2.1.1

VMWare ESX Server 2.1.2

mod_ssl mod_ssl 2.8.12

mod_ssl mod_ssl 2.8.15

mod_ssl mod_ssl 2.8.18

mod_ssl mod_ssl 2.8.9

IBM Hardware Management Console (HMC) for iSeries 3.3.2

IBM Hardware Management Console (HMC) for pSeries 3.3.2

IBM Hardware Management Console (HMC) for iSeries 4.0 R2.0

IBM Hardware Management Console (HMC) for pSeries 4.0 R2.0


 

Privacy Statement
Copyright 2010, SecurityFocus