Adobe Acrobat Reader Remote Access Validation Vulnerability

Bugtraq ID: 11386
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Oct 12 2004 12:00AM
Updated: Oct 12 2004 12:00AM
Credit: Discovery of this issue is credited to Jelmer <jkuperus@planet.nl>.
Vulnerable: Adobe Reader 6.0.2
Adobe Reader 6.0.1
Adobe Reader 6.0
Adobe Acrobat 6.0.2
Adobe Acrobat 6.0.1
Adobe Acrobat 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus