Pinnacle Systems ShowCenter SettingsBase.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 11415
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 14 2004 12:00AM
Updated: Oct 14 2004 12:00AM
Credit: Discovery of this vulnerability is credited to Secunia Research.
Vulnerable: Pinnacle Systems ShowCenter 1.51
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus