WeHelpBUS Remote Command Execution Vulnerability

Bugtraq ID: 11431
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 15 2004 12:00AM
Updated: Oct 15 2004 12:00AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: WeHelpBUS WeHelpBUS 0.1
Not Vulnerable: WeHelpBUS WeHelpBUS 0.2


 

Privacy Statement
Copyright 2010, SecurityFocus