cPanel Front Page Extension Installation File Ownership Vulnerability

Solution:
The vendor has released fixes dealing with this issue. Users are advised to update to the latest Edge or Current version of cPanel. This update can be uploaded from WHM under 'Update to Latest Version' if the update preferences are set to 'Edge' or 'Current'. It can also be updated from a shell by running '/scripts/upcp'. For more information please see the referenced vendor message.



 

Privacy Statement
Copyright 2010, SecurityFocus