Cabextract Remote Directory Traversal Vulnerability

Bugtraq ID: 11460
Class: Input Validation Error
CVE: CVE-2004-0916
Remote: Yes
Local: No
Published: Oct 19 2004 12:00AM
Updated: Jul 12 2009 08:06AM
Credit: The vendor reported this issue.
Vulnerable: cabextract cabextract 1.0
cabextract cabextract 0.6
cabextract cabextract 0.2
Not Vulnerable: cabextract cabextract 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus