Xpdf PDFTOPS Multiple Integer Overflow Vulnerabilities

Solution:
Advisories and fixes are available. Please see the referenced advisories for more information.

UPDATE (April 1, 2008): Red Hat discovered that previously released patches that were intended to address these issues are incomplete. This is being tracked by Red Hat security advisory RHSA-2008:0206-4 and CVE-2008-0888. New fixes are available. Please see the references for more information.


Redhat Fedora Core2

GNOME GPdf 0.110

GNOME GPdf 0.131

Xpdf Xpdf 1.0 1

Xpdf Xpdf 1.0 0

Easy Software Products CUPS 1.1.14

Easy Software Products CUPS 1.1.17

KDE KOffice 1.3 beta1

KDE KOffice 1.3 beta2

KDE KOffice 1.3.3

Xpdf Xpdf 2.0 1

SGI ProPack 3.0

KDE kpdf 3.2

KDE KDE 3.2

KDE KDE 3.2.2

KDE KDE 3.2.3

KDE KDE 3.3

KDE KDE 3.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus