phpCodeGenie PHP Code Injection Vulnerability

Bugtraq ID: 11524
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 22 2004 12:00AM
Updated: Oct 22 2004 12:00AM
Credit: Discovery is credited to Cesar Guirao Robles.
Vulnerable: phpCodeGenie phpCodeGenie 3.0 alpha
phpCodeGenie phpCodeGenie 1.21
phpCodeGenie phpCodeGenie 1.4
phpCodeGenie phpCodeGenie 1.1
Not Vulnerable: phpCodeGenie phpCodeGenie 3.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus