Google Desktop Search Remote Cross-Site Scripting Vulnerability

Bugtraq ID: 11541
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 26 2004 12:00AM
Updated: Oct 26 2004 12:00AM
Credit: Discovery of this issue is credited to "Salvatore Aranzulla" <aranzulla2@cheapnet.it>.
Vulnerable: Google Desktop Search BETA
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus