PuTTY Remote SSH2_MSG_DEBUG Buffer Overflow Vulnerability

Bugtraq ID: 11549
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 27 2004 12:00AM
Updated: Oct 27 2004 12:00AM
Credit: The individual responsible for the discovery of this issue is currently unknown; the vendor disclosed this issue.
Vulnerable: TortoiseCVS TortoiseCVS 1.8
Simon Tatham PuTTY 0.55
Simon Tatham PuTTY 0.54
Simon Tatham PuTTY 0.53 b
Simon Tatham PuTTY 0.53
Simon Tatham PuTTY 0.52
Simon Tatham PuTTY 0.51
Simon Tatham PuTTY 0.50
Simon Tatham PuTTY 0.49
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Simon Tatham PuTTY 0.48
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
PuTTY for Symbian OS PuTTY for Symbian OS 1.3.1 RC1
PuTTY for Symbian OS PuTTY for Symbian OS 1.3.1
PuTTY for Symbian OS PuTTY for Symbian OS 1.3 beta 4
PuTTY for Symbian OS PuTTY for Symbian OS 1.3 beta 3
PuTTY for Symbian OS PuTTY for Symbian OS 1.3 beta 2
PuTTY for Symbian OS PuTTY for Symbian OS 1.3
PuTTY for Symbian OS PuTTY for Symbian OS 1.2
IBM TotalStorage SAN Volume Controller 2.1
Not Vulnerable: TortoiseCVS TortoiseCVS 1.8.3
Simon Tatham PuTTY 0.56
PuTTY for Symbian OS PuTTY for Symbian OS 1.3.2 RC1


 

Privacy Statement
Copyright 2010, SecurityFocus