Cherokee HTTPD Auth_Pam Authentication Remote Format String Vulnerability

Bugtraq ID: 11574
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 01 2004 12:00AM
Updated: Nov 01 2004 12:00AM
Credit: Discovery of this vulnerability is credited to Florian Schilhabel from the Gentoo Linux Security Audit Team.
Vulnerable: Cherokee-Project Cherokee HTTPD 0.4.17
Cherokee-Project Cherokee HTTPD 0.4.8
Cherokee-Project Cherokee HTTPD 0.4.7
Cherokee-Project Cherokee HTTPD 0.4.6
Cherokee-Project Cherokee HTTPD 0.2.7
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.2.6
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.2.5
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.1.6
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.1.5
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee-Project Cherokee HTTPD 0.1
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus