WebHost Automation Helm Control Panel Multiple Input Validation Vulnerabilities

Bugtraq ID: 11586
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 02 2004 12:00AM
Updated: Nov 02 2004 12:00AM
Credit: Discovery is credited to Behrang Fouladi <behrang@hat-squad.com>.
Vulnerable: WebHost Automation Helm Control Panel 3.1.19
WebHost Automation Helm Control Panel 3.1.18
WebHost Automation Helm Control Panel 3.1.17
WebHost Automation Helm Control Panel 3.1.16
WebHost Automation Helm Control Panel 3.1.15
WebHost Automation Helm Control Panel 3.1.14
WebHost Automation Helm Control Panel 3.1.13
WebHost Automation Helm Control Panel 3.1.12
WebHost Automation Helm Control Panel 3.1.11
WebHost Automation Helm Control Panel 3.1.10
Not Vulnerable: WebHost Automation Helm Control Panel 3.1.20


 

Privacy Statement
Copyright 2010, SecurityFocus