yChat Unspecified Remote Denial Of Service Vulnerability

It is reported that yChat is susceptible to an unspecified remote denial of service vulnerability. Reportedly, yChat contains an unspecified flaw in its handling of HTTP connections.

Remote attackers are reportedly able to crash the affected package, denying service to legitimate users.

This BID will be updated if further information is disclosed.

Versions prior to 0.7 are reported susceptible to this vulnerability.


 

Privacy Statement
Copyright 2010, SecurityFocus