Pavuk Multiple Unspecified Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 11626
Class: Boundary Condition Error
CVE: CVE-2004-0456
Remote: Yes
Local: No
Published: Nov 08 2004 12:00AM
Updated: Jul 12 2009 08:06AM
Credit: The vendor disclosed these issues.
Vulnerable: Pavuk Pavuk 0.9 pl30b
Pavuk Pavuk 0.9 pl28
Pavuk Pavuk 0.9pl28i
Pavuk Pavuk 0.928r2
Pavuk Pavuk 0.928r1
Gentoo Linux
Not Vulnerable: Pavuk Pavuk 0.9.31


 

Privacy Statement
Copyright 2010, SecurityFocus