PvPGN GameReport Packet Handler Remote Buffer Overflow Vulnerability

Bugtraq ID: 11641
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 09 2004 12:00AM
Updated: Nov 09 2004 12:00AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: PvPGN PvPGN 1.6.6
PvPGN PvPGN 1.6.5
PvPGN PvPGN 1.6.4
PvPGN PvPGN 1.6.3
PvPGN PvPGN 1.6.2
PvPGN PvPGN 1.6.1
PvPGN PvPGN 1.6 .0
Not Vulnerable: PvPGN PvPGN 1.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus