Netopia Timbuktu Server For Apple Mac OSX Remote Buffer Overflow Vulnerability

Bugtraq ID: 11714
Class: Boundary Condition Error
CVE: CVE-2004-0810
Remote: Yes
Local: No
Published: Nov 19 2004 12:00AM
Updated: Jul 12 2009 08:06AM
Credit: Discovery of this vulnerability is credited to Corsaire Ltd.
Vulnerable: Netopia Timbuktu Pro for Macintosh 6.0.1
Not Vulnerable: Netopia Timbuktu Pro for Macintosh 7.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus