WeOnlyDo! wodFtpDLX ActiveX Component Remote Buffer Overflow Vulnerability

Bugtraq ID: 11721
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Nov 22 2004 12:00AM
Updated: Nov 22 2004 12:00AM
Credit: Discovery of this issue is credited to Komrade <unsecure@altervista.org>.
Vulnerable: WeOnlyDo! wodFtpDLX ActiveX component 2.1.1 8
WeOnlyDo! wodFtpDLX ActiveX component
+ CoffeeCup Software CoffeeCup Direct FTP 6.2
+ CoffeeCup Software CoffeeCup Direct FTP 6.0
+ CoffeeCup Software CoffeeCup Free FTP 6.2
+ CoffeeCup Software CoffeeCup Free FTP 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus