ZyXEL Prestige Router HTTP Remote Administration Configuration Reset Vulnerability

Bugtraq ID: 11723
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 22 2004 12:00AM
Updated: Nov 22 2004 12:00AM
Credit: Discovery of this vulnerability is credited to Francisco "José" Canela <darkydelphi@gmail.com>.
Vulnerable: ZyXEL ZyNOS 3.40
ZyXEL ZyNOS V3.40(ES.5)
+ ZyXEL Prestige 650R-11
ZyXEL ZyNOS IS.5
ZyXEL ZyNOS IS.3
ZyXEL Prestige 650R
ZyXEL Prestige 650HW-31
ZyXEL Prestige 650HW
ZyXEL Prestige 650H
ZyXEL Prestige 645R-A1
Not Vulnerable: ZyXEL Prestige 782R


 

Privacy Statement
Copyright 2010, SecurityFocus