Zwiki Cross-Site Scripting Vulnerability

Bugtraq ID: 11745
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 24 2004 12:00AM
Updated: Nov 24 2004 12:00AM
Credit: Discovery of this vulnerability is credited to Jeremy Bae of STG Security.
Vulnerable: Zwiki Zwiki 0.36.2
+ Gentoo Linux
Zwiki Zwiki 0.10 rc1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus