SCPOnly Remote Arbitrary Command Execution Vulnerability

scponly is reported prone to a remote arbitrary command execution vulnerability. This issue may allow a remote attacker to execute commands and scripts on a vulnerable computer and eventually allow an attacker to gain elevated privileges on a vulnerable computer.

Versions prior to 4.0 are reported susceptible to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus