SCPOnly Remote Arbitrary Command Execution Vulnerability

Solution:
The vendor has released version 4.0 of scponly to address this issue.

Gentoo Linux has released advisory GLSA 200412-01 to address this issue. Users of affected packages are urged to execute the following commands with superuser privileges:
emerge --sync
emerge --ask --oneshot --verbose ">=net-misc/scponly-4.0"
Please see the referenced advisory for further information.


scponly scponly 2.0

scponly scponly 2.1

scponly scponly 2.3

scponly scponly 2.4

scponly scponly 3.0

scponly scponly 3.11

scponly scponly 3.5

scponly scponly 3.8

scponly scponly 3.9


 

Privacy Statement
Copyright 2010, SecurityFocus