MoniWiki Remote Server-Side Script Execution Vulnerability

Bugtraq ID: 11951
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Dec 15 2004 12:00AM
Updated: Dec 15 2004 12:00AM
Credit: Jeremy Bae at STG Security is credited with the discovery of this issue.
Vulnerable: MoniWiki MoniWiki 1.0.9 .1
MoniWiki MoniWiki 1.0.9
MoniWiki MoniWiki 1.0.8
Not Vulnerable: MoniWiki MoniWiki 1.0.9 .2


 

Privacy Statement
Copyright 2010, SecurityFocus