PHPGroupWare Multiple Cross-Site Scripting and SQL Injection Vulnerabilities

Solution:
Gentoo has released an advisory to provide updates for this issue. Updates may be applied by running the following commands as the superuser:

emerge --sync
emerge --ask --oneshot --verbose ">=www-apps/phpgroupware-0.9.16.004"

The vendor has addressed these issues in PHPGroupWare 0.9.16.005.


PHPGroupWare PHPGroupWare 0.9.12

PHPGroupWare PHPGroupWare 0.9.13

PHPGroupWare PHPGroupWare 0.9.14 .006

PHPGroupWare PHPGroupWare 0.9.14 .005

PHPGroupWare PHPGroupWare 0.9.14 .003

PHPGroupWare PHPGroupWare 0.9.14 .007

PHPGroupWare PHPGroupWare 0.9.16 RC1

PHPGroupWare PHPGroupWare 0.9.16 .000

PHPGroupWare PHPGroupWare 0.9.16 .003

PHPGroupWare PHPGroupWare 0.9.16 .002


 

Privacy Statement
Copyright 2010, SecurityFocus