Wordpress Multiple Cross-Site Scripting, HTML Injection, And SQL Injection Vulnerabilities

Bugtraq ID: 11984
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 16 2004 12:00AM
Updated: Dec 16 2004 12:00AM
Credit: Thomas Waldegger <bugtraq@morph3us.org> disclosed these vulnerabilities.
Vulnerable: WordPress WordPress 1.2.2
WordPress WordPress 1.2.1
+ Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus