CVSTrac Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 12017
Class: Input Validation Error
CVE: CVE-2004-1146
Remote: Yes
Local: No
Published: Dec 17 2004 12:00AM
Updated: Jul 12 2009 09:26AM
Credit: Michael Krax disclosed this vulnerability.
Vulnerable: OpenPKG OpenPKG 2.2
OpenPKG OpenPKG 2.1
OpenPKG OpenPKG Current
CVSTrac CVSTrac 1.1.4
CVSTrac CVSTrac 1.1.3
CVSTrac CVSTrac 1.1.2
CVSTrac CVSTrac 1.1.1
CVSTrac CVSTrac 1.1
Not Vulnerable: CVSTrac CVSTrac 1.1.5


 

Privacy Statement
Copyright 2010, SecurityFocus