PHPFormMail HTML Output Function HTML Injection Vulnerability

Bugtraq ID: 12042
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 19 2004 12:00AM
Updated: Dec 19 2004 12:00AM
Credit: This issue was announced by the vendor.
Vulnerable: PHPFormMail PHPFormMail 1.0 6.0
PHPFormMail PHPFormMail 1.0 5.0
PHPFormMail PHPFormMail 1.0 4.1
PHPFormMail PHPFormMail 1.0 4.0
PHPFormMail PHPFormMail 1.0 3.1
PHPFormMail PHPFormMail 1.0 3.0
Not Vulnerable: PHPFormMail PHPFormMail 1.0 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus