XPDF DoImage Remote Buffer Overflow Vulnerability

Solution:

xpdf-3.00pl2 is available to address this issue.

Please see the referenced advisories for more information.


GNOME GPdf 0.110

GNOME GPdf 0.112

GNOME GPdf 0.132

PDFTOHTML PDFTOHTML 0.35

PDFTOHTML PDFTOHTML 0.36

Xpdf Xpdf 1.0 1

Easy Software Products CUPS 1.1.14

Easy Software Products CUPS 1.1.16

Easy Software Products CUPS 1.1.17

Easy Software Products CUPS 1.1.18

Easy Software Products CUPS 1.1.19

Easy Software Products CUPS 1.1.20

Easy Software Products CUPS 1.1.21

KDE KOffice 1.3

KDE KOffice 1.3.3

Xpdf Xpdf 2.0 2

teTeX teTeX 2.0.2

SGI ProPack 3.0

KDE kdegraphics 3.2

KDE KDE 3.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus