PHPGroupWare Index.PHP HTML Injection Vulnerability

Bugtraq ID: 12082
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 27 2004 12:00AM
Updated: Jan 27 2004 12:00AM
Credit: Discovery of this vulnerability has been credited to Cedric Cochin <cco@netvigilance.com>.
Vulnerable: PHPGroupWare PHPGroupWare 0.9.14 .005
PHPGroupWare PHPGroupWare 0.9.14 .003
PHPGroupWare PHPGroupWare 0.9.13
- Debian Linux 2.2
PHPGroupWare PHPGroupWare 0.9.12
- MySQL AB MySQL 3.23.36
- MySQL AB MySQL 3.23.34
- MySQL AB MySQL 3.23.31
- PostgreSQL PostgreSQL 6.5.3
- PostgreSQL PostgreSQL 6.3.2
Not Vulnerable: PHPGroupWare PHPGroupWare 0.9.16 RC3


 

Privacy Statement
Copyright 2010, SecurityFocus