Microsoft Windows LoadImage API Function Integer Overflow Vulnerability

Solution:
Microsoft has released updates to address this vulnerability on supported platforms.

Please see the references for more information.


Microsoft Windows 98SE

Microsoft Windows NT Server 4.0 SP6a

Microsoft Windows NT Terminal Server 4.0 SP6

Microsoft Windows 2000 Advanced Server SP4

Microsoft Windows 2000 Professional SP3

Microsoft Windows 98

Microsoft Windows 2000 Advanced Server SP3

Microsoft Windows XP Home SP1

Microsoft Windows 2000 Server SP3

Microsoft Windows NT Enterprise Server 4.0 SP6a

Microsoft Windows 2000 Server SP4

Microsoft Windows 2000 Professional SP4

Microsoft Windows XP Professional SP1


 

Privacy Statement
Copyright 2010, SecurityFocus