SugarCRM Multiple Cross-Site Scripting Vulnerability

Bugtraq ID: 12113
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 26 2004 12:00AM
Updated: Dec 26 2004 12:00AM
Credit: Discovery is credited to Joxean Koret.
Vulnerable: SugarCRM SugarCRM 2.0.1 a
SugarCRM SugarCRM 2.0.1
SugarCRM SugarCRM 1.5 d
SugarCRM SugarCRM 1.1 f
SugarCRM SugarCRM 1.1 e
SugarCRM SugarCRM 1.1 d
SugarCRM SugarCRM 1.1 c
SugarCRM SugarCRM 1.1 b
SugarCRM SugarCRM 1.1 a
SugarCRM SugarCRM 1.1
SugarCRM SugarCRM 1.0 g
SugarCRM SugarCRM 1.0 f
SugarCRM SugarCRM 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus