All Enthusiast PhotoPost Classifieds Multiple Input Validation Vulnerabilities

PhotoPost Classifieds is reported to be prone to multiple vulnerabilities resulting from improper input validation. Remote attacks can carry out SQL injection, cross-site scripting attacks as well as upload arbitrary files to a vulnerable server.

All versions of PhotoPost Classifieds are reported prone to these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus