All Enthusiast PhotoPost PHP Pro Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 12157
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 04 2005 12:00AM
Updated: Mar 03 2011 04:18PM
Credit: Discovery is credited to James Bercegay of the GulfTech Security Research Team.
Vulnerable: All Enthusiast Inc Photopost PHP Pro 4.8.1
All Enthusiast Inc Photopost PHP Pro 4.6
All Enthusiast Inc Photopost PHP Pro 4.1
All Enthusiast Inc Photopost PHP Pro 4.0
All Enthusiast Inc Photopost PHP Pro 3.3
All Enthusiast Inc Photopost PHP Pro 3.2
All Enthusiast Inc Photopost PHP Pro 3.1
All Enthusiast Inc PhotoPost PHP 4.8c
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus