Linux kernel Uselib() Local Privilege Escalation Vulnerability

Solution:
Please see the referenced advisories for information on obtaining and applying the appropriate updates.


Linux kernel 2.4.17

Linux kernel 2.4.20

Linux kernel 2.4.21

Linux kernel 2.4.22

Linux kernel 2.4.26

Linux kernel 2.4.5

Linux kernel 2.6.3

Linux kernel 2.6.4

Linux kernel 2.6.8 rc1

Linux kernel 2.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus