Dillo Interface Message Format String Vulnerability

Bugtraq ID: 12203
Class: Input Validation Error
CVE: CVE-2005-0012
Remote: Yes
Local: No
Published: Jan 09 2005 12:00AM
Updated: Jul 12 2009 09:27AM
Credit: Discovery is credited to Tavis Ormandy.
Vulnerable: Dillo Dillo Web Browser 0.8.3
+ Gentoo Linux
Dillo Dillo Web Browser 0.8.2
Dillo Dillo Web Browser 0.8.1
Dillo Dillo Web Browser 0.8
Dillo Dillo Web Browser 0.7.3
Dillo Dillo Web Browser 0.7.2
Dillo Dillo Web Browser 0.7.1 .2
Dillo Dillo Web Browser 0.7.1
Dillo Dillo Web Browser 0.7
Dillo Dillo Web Browser 0.6.6
Dillo Dillo Web Browser 0.6.5
Dillo Dillo Web Browser 0.6.4
Dillo Dillo Web Browser 0.6.3
Dillo Dillo Web Browser 0.6.2
Dillo Dillo Web Browser 0.6.1
Dillo Dillo Web Browser 0.6
Dillo Dillo Web Browser 0.5.1
Dillo Dillo Web Browser 0.4
Dillo Dillo Web Browser 0.3.1
Dillo Dillo Web Browser 0.3
Dillo Dillo Web Browser 0.2.4
Dillo Dillo Web Browser 0.2.3
Dillo Dillo Web Browser 0.2.2
Dillo Dillo Web Browser 0.2.1
Dillo Dillo Web Browser 0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus