PlayMidi Local Buffer Overflow Vulnerability

Bugtraq ID: 12274
Class: Boundary Condition Error
CVE: CVE-2005-0020
Remote: No
Local: Yes
Published: Jan 17 2005 12:00AM
Updated: Jul 12 2009 05:56PM
Credit: Erik Sjölund is credited with the discovery of this issue.
Vulnerable: Playmidi Linux Midi Player 2.4
Mandriva Linux Mandrake 10.1 x86_64
Mandriva Linux Mandrake 10.1
Mandriva Linux Mandrake 10.0 AMD64
Mandriva Linux Mandrake 10.0
MandrakeSoft Corporate Server 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus