Xelerance Corporation Openswan XAUTH/PAM Remote Buffer Overflow Vulnerability

Bugtraq ID: 12377
Class: Boundary Condition Error
CVE: CVE-2005-0162
Remote: Yes
Local: No
Published: Jan 26 2005 12:00AM
Updated: Jul 12 2009 10:06AM
Credit: The individual who discovered this issue wishes to remain anonymous. iDEFENSE disclosed this issue.
Vulnerable: Openswan Openswan 2.2
Openswan Openswan 2.1.6
Openswan Openswan 2.1.5
+ Redhat Fedora Core3
Openswan Openswan 2.1.4
Openswan Openswan 2.1.2
Openswan Openswan 2.1.1
Openswan Openswan 1.0.8
Openswan Openswan 1.0.7
Openswan Openswan 1.0.6
Openswan Openswan 1.0.5
Openswan Openswan 1.0.4
Not Vulnerable: Openswan Openswan 2.3
Openswan Openswan 1.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus