People Can Fly Painkiller Gamespy CD-Key Hash Remote Buffer Overflow Vulnerability

Bugtraq ID: 12423
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 02 2005 12:00AM
Updated: Feb 02 2005 12:00AM
Credit: Discovery is credited to Luigi Auriemma <aluigi@autistici.org>.
Vulnerable: People can Fly Painkiller 1.3.5
People can Fly Painkiller 1.3.1
Not Vulnerable: People can Fly Painkiller 1.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus