thttpd tdate_parse() Stack Overflow Vulnerability

Bugtraq ID: 1248
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Nov 10 1999 12:00AM
Updated: Nov 10 1999 12:00AM
Credit: Posted to BugTraq on Nov 10, 1999 by D.J. Bernstein <djb@CR.YP.TO>
Vulnerable: Acme thttpd 2.0.4
- SuSE Linux 6.3
- SuSE Linux 6.2
Acme thttpd 2.0.3
Acme thttpd 2.0.2
Acme thttpd 2.0.1
Acme thttpd 2.0
Acme thttpd 1.95
Acme thttpd 1.90 a
Not Vulnerable: Acme thttpd 2.17
Acme thttpd 2.16
Acme thttpd 2.15
- SuSE Linux 6.4
Acme thttpd 2.14
Acme thttpd 2.13
Acme thttpd 2.12
Acme thttpd 2.11
Acme thttpd 2.10
Acme thttpd 2.0.9
Acme thttpd 2.0.8
Acme thttpd 2.0.7
Acme thttpd 2.0.6
Acme thttpd 2.0.5
+ FREESCO FREESCO 0.3.2
+ FREESCO FREESCO 0.3.1
+ FREESCO FREESCO 0.3 .0
+ FREESCO FREESCO 0.2.7


 

Privacy Statement
Copyright 2010, SecurityFocus