thttpd tdate_parse() Stack Overflow Vulnerability

Solution:
Upgrade to version 2.0.5 or later.
S.u.S.E. has released upgrade RPMs for thttpd, which shipped as an optional package with S.u.S.E. Linux 6.2/6.3.


Acme thttpd 2.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus