HP HTTP Server Remote Unspecified Buffer Overflow Vulnerability

It is reported that the HP HTTP Server is prone to a remote unspecified buffer overflow vulnerability.

Vendor reports indicate that this vulnerability may be exploited by a remote attacker to corrupt process memory and ultimately have arbitrary supplied code executed in the context of the vulnerable process.

This vulnerability is reported to affect HP HTTP Server versions 5.0 through 5.94.


 

Privacy Statement
Copyright 2010, SecurityFocus