GProFTPD GProstats Remote Format String Vulnerability

Bugtraq ID: 12588
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 18 2005 12:00AM
Updated: Feb 18 2005 12:00AM
Credit: Discovery of this vulnerability is credited to Tavis Ormandy of the Gentoo Linux Security Audit Team.
Vulnerable: GProFTPD GProFTPD 8.1.7
Gentoo Linux
Not Vulnerable: GProFTPD GProFTPD 8.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus