Knox Arkeia Type 77 Request Remote Stack-Based Buffer Overrun Vulnerability

Bugtraq ID: 12594
Class: Boundary Condition Error
CVE: CVE-2005-0491
Remote: Yes
Local: No
Published: Feb 18 2005 12:00AM
Updated: Nov 15 2007 12:39AM
Credit: Discovery of this vulnerability is credited to "John Doe" <guldens111@hotmail.com>.
Vulnerable: Knox Software Arkeia 5.3
Knox Software Arkeia 5.2
Knox Software Arkeia 4.2
Knox Software Arkeia 4.1
Knox Software Arkeia 4.0
+ SuSE Linux 6.2
Not Vulnerable: Knox Software Arkeia 5.3.5


 

Privacy Statement
Copyright 2010, SecurityFocus